Cisco胖AP配置,思科胖AP配置,思科AP配置,思科AP常用配置,思科AP配置实例

主要配置命令

hostname ap      /设置AP名
 
dot11 ssid AP-N2    /设置SSID(AP-N2为SSID号)
authentication open    /认证开放
authentication key-management wpa version 2     /认证密钥版本为WPA版本2
guest-mode    /显示SSID,no guest-mode表示隐藏SSID
wpa-psk ascii 123456789      /SSID登陆密钥设置(123456789为密钥)
exit

interface dot11radio0      /进入2.4G接口
encryption mode ciphers aes-ccm     /加密密码AES CCM模式
ssid AP-N2       /加入SSID AP-N2
power local maximum   /设置AP信号发射功率,默认可不配置
no shutdown           /开启端口
exit

interface dot11radio1      /进入5.8G接口
encryption mode ciphers aes-ccm      /加密密码AES CCM模式
ssid AP-N2       /加入SSID AP-N2
power local maximum   /设置AP信号发射功率,默认可不配置
no shutdown           /开启端口
exit

interface BVI1    进入管理接口
ip address 192.168.0.191 255.255.255.0          /配置接口IP地址
no shutdown           /开启端口

ip default-gateway 192.168.0.1     /配置网关

配置范例

version 15.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname test-ap
!
logging rate-limit console 9
enable secret 5 $5$4fXI$i1Zl2wBy24uDQd2j2Tuf41
!
no aaa new-model
clock timezone BeiJing 8 0
no ip source-route
no ip cef
!
dot11 syslog
!
dot11 ssid testssid
   authentication open 
   authentication key-management wpa version 2
   guest-mode
    wpa-psk ascii 7 1443130D010939102541
!
dot11 guest
!
username myname secret 5 $4$7p8Z$yjeef33iW422J3bDrdN8Q/
!
bridge irb
!
interface Dot11Radio0
 no ip address
 no shutdown
 !
 encryption mode ciphers aes-ccm 
 !
 ssid testssid
 !
 antenna gain 0
 power local maximum
 packet retries 64 drop-packet
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1
 no ip address
 !
 encryption mode ciphers aes-ccm 
 !
 ssid testssid
 !
 no shutdown
 !
 antenna gain 0
 power local maximum
 peakdetect
 dfs band 3 block
 packet retries 64 drop-packet
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet1
 no ip address
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 192.168.0.16 255.255.255.0
 ipv6 address dhcp
 ipv6 address autoconfig
 ipv6 enable
!
ip default-gateway 192.168.0.1
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
snmp-server community public RO
bridge 1 route ip
!
line con 0
line vty 0 4
 login local
 transport input all
!
sntp server 192.168.0.1
end

 

服务投诉 | 微信公众平台 | 站长工具 | IT外包服务 | IT外包 |深圳IT外包 | IT服务外包 | 北京IT外包 | 杭州IT外包 | 天津IT外包 | IT外包公司 | 无线覆盖 | 虚拟化 | 北京无线覆盖 | 信诺IT外包

Copyright © 2005~2016 Grandtec All Right Reserved .备案号:粤ICP备09111491号

常年法律顾问:香港马杰律师行  深圳灵泉律师事务所

Powered by PageAdmin CMS Free Version